Fork to education team is not visible

Bug description:
When I fork any repl to my education team, it is not visible in the projects list.
It is well forked.
When I have the forked project open, I can see the icon with my team name (when I click on the project name, upper left of the screen)
I can find the forked project in the “Recent Repls” list.
But it is not in the team project’s list.

Expected vs Current Behavior:
Expected: see the forked project in my team project’s list
Current: it is not in the list

Steps to reproduce:
Easy to reproduce. Each time I fork a repl to my education team.

Bug appears at this link:

Screenshot(s)/Screen Recording:

Browser/OS/Device: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/ Safari/537.36

Replit Profile:

1 Like

Please find a solution, I have a bunch of REPL which have disapeared upon forking into TEAMS EDU, look at this for instance, there is a REPL with a member of my school working on, and it doesn’t appear in the list.


1 Like

Is it the same underlying problem as this issue? This is one we’re actively working on. There’s a few workarounds as well:

I don’t know. It is perhaps linked to this issue but it is not the same behaviour.
My problem occurs when I fork another repl into one of my Team.
The repl is well forked (I see it on the “Recent Repls” list).
But it doesn’t appear anywhere else (and of course not in the Team repls)

It does sound very similar in terms of projects/Repls not showing up in this section. Since it’s being actively investigated, let’s keep an eye on the other thread for a potential fix and see if that also resolves the issue you’re seeing. If not, we can re-surface this as a separate issue.

Perhaps it will be the same solution. It is similar but not really the same.
Anyway, both are still not solved.