File not loading in editor

Description of problem
I copied a personal repl to a team project using CLUI. In the new repl, the index.html file won’t load in the editor window. It remains grayed out forever. The file contents are visible as expected if I download the entire repl contents.

Expected behavior:
File opens in editor.

Actual behavior:
Loads forever.

Steps to reproduce:
Not sure?

Bug appears at this link:


Hi @nhowe thanks for your question.

Can you please post a link to your original repl? I’d like to try and reproduce this by copying a fork into one of my teams.

Original repl is here:

Now that I look, I’m seeing this non-loading problem in a lot of my repls. So I don’t know what is going on, but it may not be connected with the CLUI transfer. The ones where I see the problem are older. Maybe it’s related to their age?

Hi @nhowe I just forked the Repl you shared and although it didn’t look like anything displayed when I ran it, inspecting the source code showed that it is working for me.

Can you try to access and let me know if it works for you?

That repl works now, and my original one is loading as well. Not sure what changed, but I’m glad the issue is resolved. Thanks!


Fantastic news. Glad it’s solved @nhowe !

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.