Error while loading website

Hello, so recently I’m experiencing issues loading my website, everytime I try to load it the page is unresponsive for some reason, I’m wondering what’s the issue, I think it may be the storage but I’m not sure, if the website did run out of storage would it show a error in a page. (Screenshot attached down below)

Welcome to the forums!

Could you please send a link to the Repl so I can help you better?

https://apply.techretailsolns.repl.co/

Working just fine for me.

Doesn’t work for me.

It may be a browser issue. Try opening it with Chrome.

I’m on chrome right now, and it isn’t even working, and nothing will load and then it will go to a random error page.

Try To Restart Your Router To Change Ip Address Of Your Pc

I’ve tried that, but will not do anything, if I click on pages on the site they won’t even load.

Try restarting your browser, clearing the cache, and restarting your PC.

I have tried restarting my PC, but it still doesn’t do anything, so if you click on pages it just doesn’t load, and there’s like errors, etc.

Check Your Browser Version And Update The Browser

No, that’s not the problem as both browsers don’t work.

It is updated, also the same thing happened to my friend and nothings even loading.

Ohhhh The Same Problem

Hmm, I tried it again and it said the “Oh, Snap” screen. But I refreshed and everything worked fine again.

This (might be/is probably) a Replit issue.

Yes, but it will take a few seconds to go back to “Aw, Snap!”

If it’s a replit issue, how would I resolve it?

Try To Fork The Project

Also noticed the site doesn’t load completely. This is weird, as you’ve got everything right on the Repl.

Try running kill 1 in the Shell, and forking the Repl (like BlueFlame said).