Error in starting a lesson

I have started a course - 100 Days of Code in Python: Code with Harry, and I am unable to start Day 3, it is showing - “Unable to restart lesson. Please try again or contact support.”, I have tried at least a dozen time to start it, I have logged out and logged in again. Please help.


Is the inspect console showing any specific errors? You can open it with Cmd + Option + J (on a Mac) or Ctrl +Shift +J (on Windows)


After your reply, I have checked and it is showing something like this:
DevTools failed to load source map: Could not load content for Fetch through target failed: Frame not found; Fallback: HTTP error: status code 404, net::ERR_HTTP_RESPONSE_CODE_FAILURE

I don’t understand this, as I am beginner, so please help.

1 Like

This could be caused by the file being removed, renamed, or not existing at the specified location.

I’m not sure how to fix it at this point, @ShaneAtReplit probably knows more then me about fixing this issue

I don’t think that WE could fix it, but replit probably could. Btw, welcome to the community

Thank you, well this is first community in which I am interacting. Nice to meet you.

1 Like

Hey, update, I logged in using another account, and lesson started.


Thanks for trying to help. Are you a experienced programmer, because I am a beginner, so it would be good to interact with someone knowledgable.

1 Like

Experiencing the same issue (unable to start Day 89 of 100 Days of Code in Python, same error message)


We should probably contact replit staff then @ReplitIronclad @ShaneAtReplit @IanAtReplit we need your help

giphy (10)

1 Like

Thanks for pinging @ParanormalCoder but that is not necessary. We check the posts when we are online so please don’t ping in future (although I do love the batsignal gif :laughing: ) for this type of help request.

@BN25 can you provide more information? What is the link to your copy of the Repl for example? Can you share a screenshot of what you see on the screen? What type of browser are you using to access the Repl (Chrome/Firefox/etc, plus version number)? Do other Repls work for you normally?


When I tried again later I managed to open the Repl
Can’t answer all your questions now, only:

  • error message was “Unable to restart lesson. Please try again or contact support.” as reported by the OP
  • I’m using Chrome V 112.0.5615.121

Thanks @BN25

I’m glad that the Repl is now working for you.

My only thought was that at some point during copying of the Repl there was an issue / delay that stopped the lesson from loading and this was cached in the browser. When you tried to access it later the cached version was cleared and the page loaded ok.

If you experience this again in the future please post again here and we will see if a pattern emerges.

1 Like

I am facing the same issue I have tried many times even tried switching account please help me