Error after deleting a repl

As you can see here:

If you delete the Repl in one tab and try to delete it again in another, this usually happens

Does the Repl still exist after you tried to delete it followed by the failure?

Are you able to consistently reproduce this?


I know firsthand that this is reproducible behavior. Before, after deleting a repl, it would redirect you the the replit homepage. Now, I guess something broke and its no longer redirecting to the homepage. No worries, the repl is still deleted.

I can reproduce as well (Note the brief flash before the redirect):

@IroncladDev I only had this repl open in one tab. Yes this is consistently reproducible.

1 Like

What browser are you guys using?

I just tried and it didn’t work for me.

If someone is able to reproduce again, I’ll pass it along and take the next steps towards fixing this.

I used Chrome 114.0.5735.199 (Official Build) (64-bit) (cohort: Stable) on Windows 10 Version 22H2 (Build 19045.3208).

I stumbled across this bug and have alerted the rest of the team.

1 Like