Emmet Abbreviation screws CSS up

when typing CSS in a element in an HTML file, the Emmet Abbreviation kinda messes the CSS up. Is there a way to disable Emmet Abbreviations, or is it meant to work like this?

This happens to me a lot, so please Replit Team fix this.

anyone that’s wondering: Emmet Abbreviation seems to not activate in other CSS files, so if you don’t want that to show up, write it in another CSS file.

Click on the Settings or press Ctrl+, to open the VS Code Settings. Step 2: Click on the Extensions tab on the left side of the settings. Click on HTML. Step 3: Click on the “Edit in settings:json” hyperlink to edit the settings in JSON format.
I applied the same method one my website knife platoon and get success.
thanks

I don’t think there are any vscode settings in the replit editor.

1 Like

welcome to community @sonicx180