Does replit support -webkit-?

I want to make a custom scrollbar but I don’t know if replit supports -webkit-

what matters is which browsers you want to support. To support Firefox, include scrollbar- properties (keep the -webkit- code in to support other browsers):

In the “Issues” tool in DevTools in browsers like Chrome/Edge, compatibility warnings can be configured based on which browsers you’re willing to support.

1 Like