Disabling settings option "Automatically open Webview..." doesn't work

Problem description:

On mobile the settings option “Automatically open Webview when a port is open” still opens and focuses the webview after being disabled.

Expected behavior:

I expect setting the “Automatically open Webview when a port is open” to “disabled” to not open the webview automatically anymore.


Chrome, Firefox, Android Webview

1 Like

Hey @radlotus!

Thank you for reporting this. I have flagged this to the team and will let you know once I have an update on the issue.