Disable wrapping not working?

Question:
Hello, everyone,
I don’t know if it’s a bug but I have disabled the editor wrapping feature as per the documentation to prevent the formatting from wrapping too long lineee but when I save it keeps wrapping me. Can someone can help me and if there is a way to disable this?
I’m coding in python.

Screenshots:

After save:
immagine_2023-08-10_134725470

I’m new, some can help me to avoid this?

thanks

Code on Replit saves automatically, just look for the little cloud in the upper left corner (blinking = unsaved/saving, solid with check = saved). Hitting Ctrl+s triggers the auto-formatter instead (since saving is automatic).

3 Likes

Oh right, anyway the formatting is useful it’s the “wrapping” that I don’t want, can’t it be turned off somehow?

If you are sure you’ve done this, then the text shouldn’t be wrapped

See this topic

3 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.