Deployment paused when I still have enough cycles

When I was in the editor, I realized one of my repls was paused. Then I looked in my cycles count:
340. That was sufficient cycles to keep the deployment (40 cycles per day), for a bit, but it kept prompting me to buy more. Maybe you could please add a setting to disable real pausing, then when all your cycles are done, instead of terminating the deployment, make you unable to redeploy?
Thank you for your time.

Repl link:

code snippet
1 Like

Never mind, it was out of date. I resolved the issue.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.