Deployment failed - stopped at Connecting to builder

I deployed my project about a week ago and after a week of making changes I tried to redeploy but it fails, tells me an error occurred without details on why. It fails at the point of ‘Connecting to builder’.
I have tried other troubleshooting methods i saw in the docs
I shut down the previous deployment and deployed again and got the same problem.
I opened a different repl and tried to deploy it, the same problem.

Screenshots, links, or other helpful context:

Hey there! Could you show me your logs?

i’m also running into this issue since yesterday. my first few deployments worked fine, and i was able to deploy. but i made changes yesterday and attempted to re-deploy, and my deployments are also failing at connecting to builder.

How do I get Replit’s support on this? cc @ShaneAtReplit

Hi, John from Replit here. We’re looking at it.


The errors and inability to finish those deploys were transient so not everyone was affected. An update was deployed that should take care of it, though.

If anyone consistently has deployments stuck “connecting to builder”, let us know though!


Hey yerhot, I’m still having the same issue.

@Surfer38 wanna link to your Repl? We can take a look at it :pray:

Thank you. It has been resolved at my end.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.