Debug: Sorry, I had an issue generating the response

Bug description:
Sorry, I had an issue generating the response.

Expected vs Current Behavior:
I don’t know what to expect GW hasn’t worked in a week.

Steps to reproduce:
edit code
GW says issues found in code
click to see GW solution
Sorry, I had an issue generating the response.

Bug appears at this link:

Screenshot(s)/Screen Recording:
no point in posting in wasting time taking screenshots! :frowning: :frowning: :frowning: :frowning: :frowning:
An error occurred: Sorry, you can’t embed media items in a post.

Browser/OS/Device: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/ Safari/537.36

Replit Profile:

1 Like

Do you have any non-utf-8 files in your Repl (besides images)? Ghostwriter chat gets a little bricked when those appear, just checking to see if that’s the case.

Ghostwriter has been doing pretty bad recently

GW is behaving weirdly. Not working, then working, … hope it gets sorted out as the chat is pretty nice

more fail

1 Like

More details on GW behaving badly

I get this error very often as well, but it seems to be working right now.

When you attempt it through the debug pop up, it gets an error. Other times, if you manualy ask, he’ll answer (maybe correctly. That’s still messed up)

I get this error 90% of the time. At what point does Replit give us a refund on paying for something that doesn’t work?

I have the same problem. I paid cycles just for the ghostwriter, it worked for a few days, and now I cannot use it. It is failing every day.