Copy paste in iPhone app

Bug description:

In iPhone app copy paste in console is impossible

Expected vs Current Behavior:
Expected: I copy text in console
Current: even if I click long or anything, no choice

Steps to reproduce:

Open app in iPhone and try copying something in console

Bug appears at this link:

Screenshot(s)/Screen Recording:

Browser/OS/Device: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/ Safari/537.36 Edg/118.0.2088.61

Replit Profile:


I’ve tried to recreate your issue, but had no luck. Are you able to take a screen recording of the issue? -

We’ll it’s pretty easy :
1- use replit on iPhone
2-run a program
3- go to the console tab
4- try selecting and copying anything in console tab


Example: can’t copy the trace back :frowning:

1 Like

What if you long-pressed on ‘never’?

You cannot, as it currently stands, copy-paste on the mobile app.

Sorry, but is this for iOS?

That didn’t used to work, when did it change? :thinking:

Nice! I wish the same thing too.

Android works fine, but it is impossible to copy paste on IPHONE.
Can’t imagine it’s a difficult fix…

Do you mean you are able to copy paste from terminal using an iphone, on the official replit app? becuase on my iphone and all others I tried it doesn’t