Console text bug. some of the letters are not displayed!

When i type in the console, the text does not appear properly, some of the letters are missing. Unless i type more letters and then they appear alltogether. I’m running on Chrome / Windows 10. Does anyone know how to fix it?

Try enabling hardware acceleration, I think that worked for the last person who experienced this.

Yeah, i did, but it did not make any difference. Thanks though.

Can you share a screenshot of this?

1 Like

When i start typing every letter appears as it should , then as i continue typing , the 5th,6th and 7th leters are not displayed:

if i continue typing 2 or 3 letters more they will appear altogether along with those missing before.

Try refreshing the page and clearing cache with CTRL+F5 or CTRL+SHFT+R

1 Like

Neither refreshing, nor clearing cache did fix the problem. It’s a Chrome bug though, Firefox works fine at least.

Wondering if it has anything to do with the last Chrome update? Before that it worked fine.

Has anyone found why chrome is doing this? Its been bugging me as it is only chrome which is my main browser.

If OP comes back, could you compare browser settings and see what settings you have that match to narrow this down? Chrome is my main browser, and I have no issues.