:Connection for this site is not secure"

this is what is see when I try to open a replit in a new tab.


Yep, this stupid bug is back for me. H E L P

1 Like

Hi @joshuaeaster120 , welcome to the forums!
This happens when your firewall is blocking this site. The site is your website that you created, so it’s safe to access it or remove the firewall blocking.
If that doesn’t work, try switching to another wifi network or your home network and your school’s one may be blocking it.
Hope this helps!

Hi!
There are two cases:

  1. As @NateDhaliwal said, Your chrome antivirus/ firewall blocks the website
    I noticed this problem many of times. My antivirus also blocked all of my deployments and websites (but of course, I ignored them and continued on). It looks like most antivirus blocks the replit.app or replit.dev domains.
    The ‘Connection is no secure’ notification is basically just your Chrome built-in antivirus.
    A similar problem has been reported here.
  2. It’s an Client side issue
    In this case, your wifi is probably not secure. It should show the same message on all other websites, and if not, it’s most likely the case above.

Update:
Well, this is weird as hell.
Discovery:
When trying to do this on school laptop, it works at school, But not at home. However, not all sites give me this specific message. last time I checked, my Wi-Fi is very secure and my parents (Yep, i’m that young. haha laugh it up) don’t control the FortiGuard settings. What the frick is this confusion? You’d expect the firewall to be more strict at school then at home, but NOPE!! It’s the exact opposite. What is going on?!