Code not working due to some issue

Question:

ANY ONE CAN YOU HELP ME TO GET OUT OF THIS [PROBLEM!!!

Replit Profile: https://replit.com/@SwarupKumar2

Hi @SwarupKumar2 !
Remove the onboot line and add this:

entrypoint='main.py'

Does it work?
BTW, if you want to run another file, just change the entrypoint to another file.
And if you want to run the last edited file, take a look at this post:

Hope this helps!

still not worked. please help me out of this issue

Hi @SwarupKumar2 !
What error do you get now? Also, what file do you want to run?

i don’t want to make change entrypoint everytime when i want to run new file/ folder …/ Please give me a permanent solution where there is no need to change it again and again when i want to make new file/ folder, and I can get the output of running any file whenever I run.

Did you run kill 1 in the Shell?

yes i did this, but it still failed to run

Did you edit the file you want to run before trying to run it?

Oh also, you need to change ERE in the top of that boot code to py

yes i already did all those things. it will be best if you accept my invitation and solve this issue

  1. You haven’t sent me a Repl invitation
  2. According to your screenshot, you didn’t change that first line, could you try that first? (EREpy, then kill 1 in the Shell)

I don’t understand: why is there onboot in the first place? Shouldn’t it be entrypoint or run?

@SwarupKumar2 I have fixed it. Please fork this repl to continue:
https://replit.com/@NateDhaliwal/IITM
The program will run the last edited file, so it is more efficient. Hope this helps!

1 Like

The onboot code binds to the last edited file. Also you linked to the onboot code in your reply.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.