Chromdriver usage error

Question:

Where does the path to 114 chromdriver come from in the PATH?

Is there a conflict

latest version 117

but I can’t use it.
I can’t remove 114 from PATH either

what can I do?

The chromedriver version (114.0.5735.90) detected in PATH at /nix/store/n4qcnqy0isnvxcpcgv6i2z9ql9wsxksw-chromedriver-114.0.5735.90/bin/chromedriver might not be compatible with the detected chrome version (117.0.5938.92); currently, chromedriver 117.0.5938.92 is recommended for chrome 117.*, so it is advised to delete the driver in PATH and retry

Repl link:
https://replit.com/@krichencat/PackHall

  1. downgraded the Selenium version to support Chromedriver v115

  2. added option: chrome_options.add_argument(‘–no-sandbox’)

and it worked! :fire:

@UMARismyname , thanks for the tip :handshake: