Can't open replit on PC

Again what would that do?

Use a different DNS resolver to try to resolve the domain? Which I think might help here, since the error is a DNS one.

1 Like

I tried ch the DNS with no result, but as it’s a nsdomain error, may I can use the relplit IP to load the website, so what is the replit IP.

The DNS change should have worked, where did you change it?

The IP is 104.18.42.150, however that doesn’t seem to work in the browser.

1 Like

Yep, because meet cloudflare

1 Like

I used the instructions in this website to change the DNS,
How to change DNS server address on Windows 11 - Pureinfotech

This didn’t work either due to cloudflare error

I said. It’s probably some protection

I tried another work around, by installing bluestacks on my pc and using the reolit android app through it.

1 Like

That works, it’s probably super inconvenient though. You might wanna make a bug report to see if it’s something Replit could fix

Sure it’s not the best way to do it, but as the replit platform is used in my python programming course, so I need to use it on my laptop whatever the drawbacks

1 Like

Yeah, I’m saying that now since you’ve figured something out, you could make a bug report that isn’t as urgent to get a response.