Can't join multiplayer programming session

Problem description:
I cannot join a Multiplayer Programming Session that I was invited to. I get a 404 Not Found Error. I went ahead and searched the name of the project but and so far seem able to interact with the replit.

Expected behavior:
I expected to click on the link in my email and begin coding immediately

Actual behavior:
Met a 404 error page.

Steps to reproduce:
Have group member share link.

Bug appears at this link:

Browser: Firefox
OS: Windows
Device (Android, iOS, NA leave blank):
Desktop app version (Avatar menu->“Version”) or NA:
Plan (Free, Hacker, Pro Plan):

Welcome to Ask! Is it possible that the Repl was deleted or that you were uninvited to the Repl and then it made private?

Unfortunately not. I was with my partner as he made the repl and invited me, and after getting a link to it I immediately tried to join.

I tried to create my own repl and one member of our group(3 people in total) was able to come in, but the other member got the same error as I did

Hey @albertmart2002!

Can you send me the multiplayer invite link via a personal message so I can take a look into the issue?

You can PM me by clicking on my username then clicking the “Message” button:
image

1 Like