Can't get out of root

I’m not sure this is the best category for this…

But anyway, I cloned root(GitHub - AdarshAddee/root: Root - Access root previliges in termux without rooting android device) from GitHub, then I deleted the folder (the one made with git clone. Then I quickly found out I couldn’t exit root. I tried running the exit command, uninstalling all the files and folders with root in the name, killing the root process (which just restarts it), and re-cloning the project and running the file. I really want to exit root, but I’m stuck. Maybe someone can help :slight_smile:

delete the repl unless it has code, then put it in a folder and download the folder, move to a new repl, and paste the stuff ig

Sorry, forgot to clarify. I’m using Termux, and I’ve already solved the problem.


Turns out the problem was in the bash.bashrc file, and I used termux-restore to reset the bash.bashrc file. This fixed the problem.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.