Can't find Always On and deployments aren't on 24/7

Adding on one more thing, @agentia28 :
Are you running the main file, and configuring that correctly in your deployment?
Additionally, are you using web server or background worker for the deployment?


yes exactly, the bot won’t even run when the run button isn’t clicked. Additionally, I have double-checked the secrets configuration to ensure accuracy. Although my initial approach involved utilizing a background worker, I also experimented with deploying a web server to confirm my findings. Despite these efforts, the outcome remains unchanged.

1 Like

Hi @agentia28 !
Does deploying it as autoscale work? I don’t know what could be the cause of this isuue.

yes it’s an autoscale and I don’t understand either, however, I just noticed this : could it be related? :point_down:

I don’t think so, that’s a message that always shows up in Flask servers. I don’t think it matters in this case.
So neither Reserved VM (both types) not Autoscale works?

Yes, both are not working. :sweat:

1 Like

Hi @agentia28 !
Are the settings on Instagram’s side correct? Like the deployed link of the repl?

4 Likes

aaaaaahhh, nooo, I didn’t pay attention to that. I just changed the link of the repl and… boooooooomm it works, thank you so much, gratful for your help, really ! thank you very much :pray: :pray:

5 Likes

No problem happy to help!
Happy coding!

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.