Can't access my Repl, It Gives a "Your Repl is having a bit of trouble" Error

Hope everyone is having a better day than I am, I really need help here and any help is greatly appreciated…

Problem description:
Whenever I try to open my repl (which is a twitter bot), it just gives this error:
Your Repl is having a bit of trouble.

The issue has been logged and the Replit team will look into it. Try reloading the page to get back to coding.

Error: 384cc91b40af47c8b010ebfc47bb91dd

No matter how much I reload the page, it still gives the error. I have already tried to fork the repl but still didn’t work. I have also tried to open it through the Replit app and still nothing.

Expected behavior:
I should be able to access my files inside the repl but I can’t.

Actual behavior:
Error message immediately pops up when I try to open my repl. Reloading the page doesn’t fix it or do anything that would make me access the repl.

Steps to reproduce:
Just by trying to open the repl.

Bug appears at this link: https://replit.com/@hehpls/TwitterBot

Browser: Chrome Version 119.0.6045.160
OS: Windows 10 22H2 (Android 14 on Mobile)
Device: Windows PC (Google Pixel 6 Pro on Mobile)
Plan (Free, Replit Core): Free

A post was merged into an existing topic: Projects not loading and/or filesystem is not available (I/O Errors)

This topic is a valid bug report but has already been reported. Please search before posting bug reports in the future.

The original bug report can be found here.