Cannot upload website

Hello everyone, Terribly sorry to ask for help like this, I’ve searched the video tutorials &
FAQ but still can’t figure out the problem.

I’m trying to deploy an HTML website, (i am using the Static deployment option) but every time I do, something goes wrong and I can’t figure out what. I’ve tried putting them all in a folder, tried renaming them, but the main issue here is the “run” command asked for in deployments. I can’t get this to correspond to my files, and am lowkey despairing. I’m not pro at coding so it’s probably some small error i didn’t notice. Thank you in advance for any help or advice you have. :melting_face:

this is the replit : https://replit.com/@Pagebird/Stampcard-1

Replit Profile: https://replit.com/@Pagebird

Hi @pagebird
Could you provide a scrennshot on where you get stuck on?

here- thank you so much for your time

ss2

That’s weird. Could you send an email to support@replit.com?

Set your “Public directory” to /.
index.html is a file, not a directory.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.