Cannot log in with SSO at all

Hey y’all, I’ve been trying to log into Replit through GitHub (I’ve tried to log in through Google too.) for the whole day, and it hasn’t worked for me. Whenever I try to click the sign in with github button, my client gets stuck on waiting for the auth handler to load, which it never has on me.
Specifically, this is the URL that i’m talking about.
image

I need help very quickly because I really need to log into my account.

Hey y’all, quick update I have managed to get into my account through email, but GitHub auth nor Google auth works.

Strange, I’ve been having the reverse issue lately. I cannot get in with username/email + password, only my Google login works.

Hi @EnZon3, could you share more information about what browser you’re using? What does the page look like while it’s waiting to load, is it just blank?

@Firepup650 what are you seeing when you try to log in with username/email and password?

It shows the little check in the login button, then redirects back to the login page.

And you see the same thing when using your email and your username?

I will double check on email when I can, but it definitely happens with username.

Yeah, it’s just blank. I’ve had to log in using my password so I don’t know whether it’s been fixed or not, but when I log in through SSO, google github or anything, it gets stuck on the auth handler.

Hey @EnZon3!

What browser are you using when you attempt to log in through SSO?

Chrome, but no worries, it works now. Must have been a temporary thing.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.