Cannot install scipy


yeah I don’t know how to solve this, tried pip installing, poetry add, whatever. Still doesn’t work.

It may have some binary dependencies.
Try to manually add in your replit.nix file.

@Idkwhttph Try pip install --upgrade pip then pip install scipy?

1 Like

Again, i said anything to do with pip does not work.

When you install it, what error does it show?

Welcome back, @Idkwhttph!

could you send us your pyproject.toml?

2 Likes