Can’t connect to the server, it has been days

I tried to run the java, HTML and style.css to make create random quote generator, but everytime I hit run, it says cannot find the server. the webview cannot find the site, already check my internet connection, change to other browser(Chrome, Safari), restart the laptop and the wifi modem, still the same. the other repl doesn’t have this issue, please help me, I read at the forum, others who had the same issue got resolved on their own.

Expected vs Current Behavior:

Steps to reproduce:

Bug appears at this link: https://replit.com/~?supportform=true

Screenshot(s)/Screen Recording:

Browser/OS/Device: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:109.0) Gecko/20100101 Firefox/118.0

Replit Profile: https://replit.com/@natasyaabdulla1

here’s the link : https://replit.com/@sigma-school-6-in-6/Day-5-Random-Quote-Generator-natasyaabdulla1

Hi @natasyaabdulla1 , welcome to the forums!
You need to shorten the repl’s name, to make the Webview work. However, the website will still show if you open it in a new tab.
Hope this helps!

1 Like

Not sure they can, it’s a Teams for EDU project.

wait it worked!!! you’re an angel thank you!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.