Boot loop on svelte app

Problem description:
A repl I’m working on is stuck in a boot loop and I can’t do anything about it.

The console has an animation saying “Booting Repl”, then says “Ready” for a second and it goes back to “Booting…”

I can’t open any files to edit (I tried looking into the .replit.txt config file, but all I could do was download it).

The repl is based on the svelte template, so I tried creating another one, but it got stuck in the same boot loop. Then I tried creating a ReactJS template and I didn’t have the error.

The repl was working just fine a couple days ago (I didn’t change anything) and had “Always on” enabled.

Expected behavior:
Not be stuck in a boot loop

Actual behavior:
Is stuck in a boot loop

Steps to reproduce:
Create a repl using the Svelte template by Replit
Watch it loop

Bug appears at this link:

Chrome/Windows 10/Dell XPS 14

Try contraction the user @sovietstates0 on replit. He’s helped me with a lot of crash loops (that’s what’s going on I think)

Whatever problem was causing this bug, has been fixed

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.