Boosted repl running out of memory

I recently got the hacker plan and boosted one repl using it.
But despite that I am getting repl’s disk in full error.

This is storage not memory, what did you install? Did you upload some large file?

Hi, I haven’t uploaded any large files, this is my repl

Cannot access your repl.
What module do you use or have installed? Notice that if you use external modules most likely they are automatically installed for you and that can take tons of space (well given low Replit limits)

please try again, i;ve just made it public

Guess import is on, and I see you use AI packages but as I am not much in JS these days I cannot guess their size.
Still ai plus tons of packages auto installed means probably that your storage (especially if you are in free) is more than full.

Look at the storage bar in the Replit (I cannot see it for you), click/hover on the ‘I’ so you can see how much you are using.

Sorry but how do I solve this now ? I’ve tried forking it a couple times to see if the error goes away but no, still the same error.

And I dont even have any big packages just the usual

"dependencies": {
    "axios": "^1.3.4",
    "firebase": "^9.17.2",
    "next": "12.2.5",
    "react": "18.2.0",
    "react-dom": "18.2.0",
    "sharp": "^0.31.3",
    "uuid": "^9.0.0"


Look at the storage bar first. Is it full and red, then you ave exceeded the 1gb. The repl space is pretty small for the free account.