Bash: /home/runner/BingusTools/venv/bin/pip: No such file or directory

I am making a Python Repl but for some reason I can’t use the pip command.

I have tried executing pip --version in the shell but this just shows bash: /home/runner/BingusTools/venv/bin/pip: No such file or directory.
If I try to use pip install that shows the same error.
And when I try to install a package using the package installer, that raises a ModuleNotFoundError: No module named 'pip._internal' error and exits with exit status 1 and shows Replit: Package operation failed.

If someone can tell me how to get pip back then please help!

hmm did you remove the hidden venv folder? Recover it by running in shell:

python -m venv venv
pip install poetry

I ran the first command successfully but running the second one shows

An error occurred during configuration: option use-feature: invalid choice: 'content-addressable-pool' (choose from '2020-resolver', 'fast-deps', 'in-tree-build')

run in shell:

sed -i 6d .config/pip/pip.conf