Autocomplete persists despite turned off

Problem description:
Turned off autocomplete and it’s still autocompleting in iOS app

Expected behavior:
No autocomplete when typing

Actual behavior:
Autocomplete persists

Steps to reproduce:
Start new typescript doc
Start typing
See autocomplete take place

Bug appears at this link:

Browser:
OS:
Device (Android, iOS, NA leave blank):
Desktop app version (Avatar menu->“Version”) or NA:
Plan (Free, Replit Core):

Hi @blakedaniel1!
Are you talking about Ghostwriter or the iOS autocomplete? If you are talking about ghostwriter, then you will need to go to the bottom of your repl, and hit the AI button, and toggle it off. If you did that and the error persists after you restart the app, try contacting Replit Support at Support@replit.com. See the screenshot below for more details.


Hope this helps!

PS: If you are talking about the iOS autocomplete/autocorrect feature? If so, you can turn it off by:

iOS

opening the settings app
tap general > Keyboard
Turn off autocorrection.