Annoying AI in replit

Question: how do I close the AI code generation that automatically replaces my code with something that doesnt even work its so goddamn annoying

near the bottom, click the AI button and turn off autocomplete.
or, go into settings and turn off AI autocomplete.

4 Likes

This did not work for me - is there anywhere else I should be trying to shut it off? Thanks!

Can you send a screenshot? Are you able to find the AI button?

1 Like

All good, I was able to shut it off by going into my settings. The quick button above the console, however, does not seem to work. Thanks for your reply!
Screenshot 2024-03-05 at 8.09.57 PM

1 Like

would you mind sending a screenshot of the “annoying AI” in action? Are you perhaps talking about code intelligence? If so you can turn it off in settings > code intelligence

2 Likes

OP hasn’t posted in months, why are you replying?

1 Like

Python660 seemed to be talking to sophiambanda…

1 Like

But he quoted OP’s title:

Also sophiambanda solved it:

3 Likes

Oh, I guess I misunderstood. I thought he was asking how the AI autocomplete button at the bottom of the code file didn’t work.

2 Likes