Always on Repl's are more like 50% on Repl

two of my sites, both are toggled with always on repl.

I find myself having to restart the Repl soo often, unless I restart the Repl, the site keeps loading forever, and then goes to a “Repl didn’t wake on time”…

I don’t want a deployment, thanks. I want a Repl that is “always on”.
I paid for two, where’s the goods?


yup that’s… yeah I keep telling everyone this but always on turns off to save resources and then replit turns it back on when it feels like it

1 Like

this is plain deceiving.

1 Like

it is; you know the funny thing is that replit also says there is 0.5 CPU for free users? Well, it runs a language server protocol that USES the CPU (about 80% of it to be exact), so it’s not 0.5 CPU it’s 0.1 CPU ;-;

1 Like

You can disable that easily…


ye but you realize most people on replit are trying to just write a freaking “hello world”

How ;-; Could you please tell me in a PM?

Just disable “code intelligence” in editor settings


Me who usually just removes the whole interpreter section of .replit to free RAM/CPU