Always On Isn't Always On

I have a repl (privated) that I have always on on. This is one of two just in case that’s needed. The repl turns on but then after a minute suddenly it needs “Waking Up”. I honestly don’t know what to do.
Any help would be appreciated.

Hi @robowolf thanks for your message and welcome to the community.

I think you should log this as a bug with so they can investigate. I don’t think this should be happening.

There could be an error in your backend code that is causing the repl to misfunction.

Is the program you have always on on a web server or a discord bot?

For anyone wondering, it started working later in the day. I know other services typically reserve a lot of power for times when most users are forecasted to be using the service. I don’t know if repl does this, or maybe it was just a minor hiccup, because as soon as I tried to report a bug, boom it worked.
Thanks for everyone who took time out of their day to help me.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.