All of my domains have invalid certificate?

Question: Today when I opened my projects, I got a chrome error saying:

I thought this was very strange and I have not changed any code and looking through my project I do not have anything that is considered malicious.

I then looked through all my other projects, and every single one of my projects with a domain have the same NET::ERR_CERT_DATE_INVALID error whenever I try to open it.

How can I fix this? Did I do something wrong? I don’t think I have broken replit TOS and I’m not sure what is causing this error and how to fix it?

My profile is, please help!!

NOTE: I googled it and my device clock is perfectly fine, so I am pretty sure that is not causing the issue

Note #2: I tried it on another device and even my friend’s computer, same error.

This happened to me yesterday, although it now seems to be fixed (at least for me)

@ReplitIronclad could you perhaps pass this on to eng? seems serious enough for it to be actually registered as an incident if it’s happening to multiple people

Passed it along :+1:

Is there anything I can do on my end or do I just have to wait for replit devs to fix this?

You’ll have to wait unfortunately. Trust me it gets boring after a bit but at least you’ll be able to code after it resolves.