All my Repls get stuck loading/ working and it never stops

Hello
All my Repls I construct get stuck loading/ working and it never stops. I tried it several times in blank Repl and bash. Also the dedicated resources which are shown are 0 vCPUs and 0 MB Ram. I thanks you if you tell me what is the problem? The screenshot of my environment:

Did you try to fork at least one and see if that helps?

Yes and I encounter the same problem

Hello! This is a problem that I have seen & fixed before, and there is a very simple solution to the problem.

You need to open the shell (located to the right of the console button) and type the text kill 1

This should fix the problem for you, enjoy!

1 Like

the Shell section is disabled and it is impossible to write anything:(

Do you want to check your internet connection. It may take a long time to load if it is bad.

Also, you may want to try restarting your computer as it may not be able to connect to Replit well.

My internet connection is OK; I created another replit account and everything is OK there. I tried restarting my windows but it doesn’t still work (it gets stuck working…)

You can contact Replit support and see if they can help you figure out your problem.

yes maybe I do it. thank you :orange_heart:

Did you ever figure it out? I am having the same issue.

Hi, @DavidBarman!

Replit has been having issues with this recently. It seems that Replit has fixed the core problem, and is currently recovering. This should hopefully be fixed soon.

https://status.replit.com/notices/o70zunri9sggfwmu-repls-may-take-longer-than-usual-to-boot-up

1 Like

Thank you so much. It worked