All my replit IDES wont load in!

So im trying to load in my repl but the ide just says working. I have a perfect connection and this is happening to all of my repls. I tried loading it from my phone too and even that wont load. I have no idea whats going on.

Here are a few solutions i hope:

  1. It’s probably due to them upgrading Nix on all repls or something.
  2. Did you check’s status page? is it down in your area?
  3. Have you tried moving closer to your internet source?

no i have a good connection and the status says its all operational

1 Like

My understanding is that Replit’s new nix workspaces have a bug. It should be fixed soon, but take whatever I say with a grain of salt, I have no credibility.

Oh. Well i kinda have the same issue so i’m hoping for whoever is affected that Replit will get this fixed.

Lots of people saying it is down, The Replit Workspace isn’t loading and a lot of people in the discord community of replit will agree

like the ide just reloaded itself and then now it dowsent wanna load in.

You could probably bug report this?
(Since many people are probably affected)

Here is a bug report of the same issue:

They are currently working on it.