AI spinning and not responding

ich habe ein problem was ich auch schon gefühlte 10000 mal dem supprot geschrieben habe das die ai egahl ob ich advanced oder basic habe ich im chat ai noch was schreiben kann und abschicken kann aber die ai nicht mer antwortet im text eingabe feld so mann auf den kleinen blauen button klciekn kann da mit der text im chat geschickt werden kann da ist dann ein kreis der sich ein wurm drehd aber es passziert einfach garnix mer und ich kann mein projekt nciht mer weiter machen da weder die ai antwortet noch das was ich geschrieben habe an die ai weiter geht

Translation:
I have a problem that I’ve already written to support what feels like 10,000 times, that the AI ​​no matter whether I have Advanced or Basic, I can still write something in the AI ​​chat and send it, but the AI ​​doesn’t always respond in the text input field Click on the small blue button that can be used to send text in the chat. There is a circle that spins like a worm, but nothing happens at all and I can’t continue with my project because neither the AI ​​responds nor what I wrote to which ai continues

2 Likes

Hi @farmermemory , welcome to the forums!
Could you try entering kill 1 in the Shell to reboot the repl?
If that doesn’t work, try reloading the page, or opening a new chat.


Hallo @farmermemory, willkommen im Forum!
Könnten Sie versuchen, kill 1 in die Shell einzugeben, um den Repl neu zu starten?
Wenn das nicht funktioniert, versuchen Sie, die Seite neu zu laden oder einen neuen Chat zu öffnen.

2 Likes

I have already executed kill 1 and it didn’t work when I open a new chat then my whole project is deleted, which I don’t want, even after executing kill 1 the problem continues either the server has a problem on which it is running VDM is hosted or the VDM itself has a problem because no matter what project I start, it always comes back after a certain time, regardless of whether I’m in advances or basic mode, the problem occurs when I switch from advanced to basic mode. I always see it with every message with a red button where it says that something is wrong or an error or something like that has occurred something like that the problem always occurs after a certain time the first project took less than 3 hours until the problem was there in the second The project didn’t take that long, it only took 2 hours for the problem to appear and the other projects I started that I couldn’t finish either took between 4 and 8 hours. The problem then arose and it’s damn annoying Because I can never complete a big project because these problems keep coming up and I don’t want to lose my project again just because the system has a make or something doesn’t work and it isn’t fixed. Maybe I just need a new one vdm I don’t know, I know your system, not only I don’t want to lose the project I’ve started and start over again because I’ve already started it again 10 times because these problems and errors appear for no apparent reason and also After 24 hours the errors and problems are still there.

mfg chris

1 Like

When do you plan to solve the problem or will it not be done again instead just, have you already done
this and that, have you already done this and this and so on and so forth because to be honest I’m more
than just not enthusiastic about it and What about the rewarded trial time that I couldn’t really use
because the problems keep cropping up after a certain amount of time

Hi @farmermemory , just a note that I don’t work for Replit. I’m just a community member helping out.


As for this issue, I can get try pinging a staff member.
cc: @SuzyAtReplit

2 Likes

oh, yes, ok, you’re welcome to do that, maybe you’ll get a hearing gift from replit

Sorry, was this sacarsm?

If it wasn’t, could you explain on what you mean?


Could I just ask you to try not to wrap your reply in ```?

1 Like

No no, not at all, I’ve written to replit support what feels like 10,000 times and so far the
problem hasn’t been fixed nor has anyone taken care of that the problem is fixed, that’s why I
wrote maybe replit will give you a hearing because replit obviously doesn’t hear from me no no
That wasn’t a bad thing from me directed at you, sorry for the misunderstanding

the reply was sent by email, probably causing discourse to wrap it in ``` to show the raw email

1 Like

@farmermemory Hi there. It seems like we have many tickets from you in Support. Many of these tickets we have responded to you and you have not replied.

I tried to condense them into one ticket and I am waiting for your response for more information. I cannot assist without the information I am requesting.

If you worked with another team member, I may have been out of office so I don’t have that context. We cannot reproduce the issues you mention. Please respond to the ticket with all the most recent details.

I hope this message translates well and we can get you some help. I look forward to hearing back from you on your private ticket.

1 Like

Just to update on this thread, I had another user report a similar issue who provided me with more details. We should have a fix for this by the end of next week (fingers crossed).

If anyone continues to see any “Something went wrong” errors with the ReplitAI after next week, please create a new post so we can investigate any lingering issues in a fresh thread. Thank you!

2 Likes