Ai generating code

I do not like my Ai generating code for me i have toggled off the Ai auto complete but it is still working…’

Can you send us a screenshot of your user settings?

1 Like

Okay will try doing that

ensure that you have the “AI code completion” disabled.
“code intelligence” autocompletion is just the list of suggestions that pops up when you start typing things like subscripts, attributes, strings etc. It’s not the grey inline AI suggestion.

1 Like

I do not know where the Ai completion button is can you guide me?

not sure about mobile, but on desktop it’s in “User Settings” (in the “editor preferences” tab)

Next to the Run button, on the left, do you see the globe with a star? Click that, then deselect AI Autocomplete.
Hope this helps!

1 Like