Actual code appearing in separate box

Hello. My code appears in a strange manner, as shown below

Screenshot 2022-08-09 8.08.36 PM

I’m using a school-provided Lenovo 100e, and I have chrome completely updated at version 99.0.4844.94 (Official Build) (64-bit)

Please help me fix this strange bug!

Hey @ZarifAhmed2 welcome to the forums.

Can you please provide us a link to the repl?

Ok, but I don’t think this is because of the reply itself, but something to do with chromebooks
https://replit.com/@ZarifAhmed2/Anaconda

Thanks @ZarifAhmed2 I took a look at your repl and, when run, it displays correctly.

If you are still experiencing the issue please log it with Repl Support . I have the feeling it is something that your school has limited on the computer. Are there any error messages?

There haven’t been any error messages, it just looks like that. I’ll try to ask Replit Support, but I tried that before, and they said that it was because chrome os didn’t properly update chrome, and that caused the error

Warning: Since these forums are public, the join link you posted allows anyone to open and edit your repl. You should regenerate your link and be more careful in the future.

2 Likes

Good spot @PoolloverNathan thank you for highlighting. I’ve now removed the join link and replaced it with the regular link.

We’ve since updated Ask to prevent posters (as much as possible) from adding join links so this shouldn’t happen with newer posts.

Thanks again!

2 Likes